Zoom bug new Ipad pro 2022 (6. Gen)

So today I got the new device and I started a flight and there was no problem at all every thing was fine. Then I wanted to start a long haul over the night and suddenly there was a strange zoom in the menu and when spawning in to the Gate. The thing is you can actually use all options to fly you can also change the different views and look around but you canˋt zoom to the plane for example with the free cam or drone and so on but when you looked around the double tap for example in the cockpit to get back to default position works, itˋt just the zoom ehicht doenˋt work. The thing which really doenˋt fit together for me is that it worked with the first flight and just after I landed and got back to the menu the bug came up. I tried to screen shot it but on the picture it doesnˋt looks as bad as in the real.

I tried to close the app whicht didnˋt work.
I tried to delete and redonwload the app and it also didnˋt work so i decided to write a new topic about that maybe some of you also got new device and noticed that problem.

Device: Ipad pro 2022 (6.GEN)
Operating system: IpadOS 16.1, IF version 22.7.1



Hi, sorry about this. We’ve just pushed a server-side fix for this, can you restart the app and let me know if it works now?

Thanks for the detailed report :)

1 Like

This happens to me sometimes you just have to wait or press some buttons

Yes it‘s okey now. Thank you :)

1 Like

I just got my new iPad Pro 2022 and I’m having these same issues as well. I’ve done everything like restart and uninstall and reinstall the app, but my app is all zoomed in and it doesn’t give me an option to go back to default zoom

1 Like

It hasn’t worked for me. I’m on the new iPad Pro M2 that just came out, and it’s all zoomed like if I was playing on a phone. Can you do something about that? I reset my device to factory settings twice and still no fix

At the moment it‘s normal like every time. And I hope it stays like that but I think that‘s not a problem with your device. So don‘t worry maybe they have to do a fix for this new device (I hope).
Because if this problem still exists on yours it could be that it happens again on mine but I don‘t know to be honest.

I have the same problem with my new iPad Pro M2. All buttons are so big as you are playing on iPhone. I cannot zoom in when using outside view.

Sorry about that - missed the 11 inch model by mistake. It should show correctly now if you restart the app on your iPad. Appreciate your patience in the meantime!

Thank you so much!!! Appreciate your help!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.