"Your account is being used now"

Works for me now, Thanks!

1 Like

It works!Thx for resolving it!

Worked for a while. Then same thing again. App crashed after few minutes of starting a new flight. Then when I tried to start a new flight again, same thing is showing i.e. “your account is already in use”

We’re not seeing anything wrong right now and your account looks OK?

Hi i got the same issue right here!

I have the same problem. When I try to start a new session the message comes up and it don’t let me start.

I have the same issue, got kicked out of the server and now I can’t fly on expert server anymore.

I’ve also just encountered this error after having to forcefully restart IF after encountering another glitch , lost a few hours worth of XP because of it.

It’s intermittent.
Looking into inserting a workaround for this temporary now so the rest of the day won’t be like this.

But when it happens, just wait it out for a few minutes and it will recover.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.