Yoke Stuck

Hi there.
Hopped back into IF today, I managed to do some touch and goes on Casual in an A-10, everything was good.
I decided to try out the new 772, but was met with a strange error where my front wheel was suddenly stuck sideways, I fixed this by simply un-coordinating them. Now, my yoke won’t move. I’ve played with the sensitivity, reset defaults, restarted the app, restarted my device, even gone as far as to reinstall the application. Nothing fixes it, the yoke won’t budge, up or down, left or right.
What should I do?
(iPhone 8, iOS 14)

Hello! Have you calibrated your device? I experienced this last week and a quick calibration followed by closing out of the app and restarting the device solved the issue.

That was my first attempted fix to the issue, and it did not work…
@Z-Tube

Interesting. I know you said you restored the controls settings to default. After doing so, does it look like this?

Maybe restart your phone and if that does not work un install then re install IF

As stated in the original post, I have already tried that.

1 Like


Exactly the same, the only difference is that no matter how much I tilt my device, it always stays at 0

Maybe check if your device or IF for any updates?

iOS 14 is the latest Apple version, and reinstalling the app would have made sure any updates were installed…

1 Like

This post was flagged by the community and is temporarily hidden.

Once again, in the original post, I stated that everything was perfectly fine until a moment ago…

1 Like

it could have randomly broken down

Are you in-flight right now? If so, turn autopilot on and off. After that, calibrate once more and you should be fine.

Please stop sharing wrong information. This is a support topic. Staff will see this at some point. An email is not required.


Are you able to test out the gyro in a different way? That may be your issue.

3 Likes

Issue solved, turns out that my device gyro (the thing that detects movement such as tilts) was playing up and not working, even after a restart. Restarted it again after trying out another application that uses the gyro and noticing it wasn’t working either. Fixed now. Thanks for the help anyhow guys.

1 Like

Issue has been solved and OP has requested closure.