Yoke not working

Hi! For some reason, whenever I tilt the device, the yoke doesn’t move. I’ve tried going into settings, and when I tilt my device it does nothing at all. The topic for this doesn’t have a good solution, so I’m hoping that someone here can help. I have already tried reinstalling and restarting device and IF.

IOS 10
Infinite Flight Hotfix 3?
iPad mini 3

Try reseting to defaults in the Control page of Settings

Did that…

Does it work now?

Nope. Tried before.

I got that problem yesterday trying to land after appr disengaged. U should be fine after closing the app and reopening.

I tried that already. No change :(

Restart your device :)


Hmm try reinstalling the app

It happened to me so I restarted my device and it worked.

Calibrate? Not sure, don’t work well with tech.

It happend me too today

1 Like

Its after happening to me too… just 30 minutes ago , why is this happening?? I need help ASAP I have the latest version of the app on Brand new Samsung Galaxy s6 I’ve restarted device and closed and read opened it again several times. Still not working.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.