Yoke Not work ALL TİME

#1

Hello i have tried to restart the infinite flight while the helm did not work now i tried to erase the game and try to load it again but it does not work but it works in my brother’s tablet help:

sorry bad english

1 Like
#2

Hello!

Have you tried Calibrating your Yoke?

1 Like
#3

Attached is the support link and contact info if you are utilizing a joystick or third party device other than the IF app on your tablet. If you are experiencing issues with the in game yoke please specify.

#4

Please remember to give information on what device you’re using, and if you’re running the latest the version of Infinite Flight

1 Like
#5

I’m not sure if he is talking about a Joystick… Correct me if I’m wrong (@Umut_Erten) He’s talking about the Virtual Yoke in the Simulator

3 Likes
#6

OP could be talking about the in game yoke that won’t turn the aircraft.

2 Likes
#7

Including this information may be helpful for us to assist you -

1 Like
#8

Yes many times i tried…

#9

Hello @Umut_Erten , in order for us to fully understand the problem and help you we need to know:
*What type of device you have (example Apple iPad Air 2 or Samsung Galaxy S7)
What type of operating system it has (example iOS10 or Android 5.0)
Thanks!

#10

Sorry i speak turkish :D
Yes root exists

#11

Let’s give the OP a chance to respond before he/she is overwhelmed.

4 Likes
#12

Samsung
Grand neo plus i9060i
Kitkat 4.4.4

2 Likes
#13

Thanks. I’m not really sure about those kinds of devices, I’d recommend asking a member of staff, such as @Tyler_Shelton for the best possible solution to your problem. Good luck!

1 Like
#14

Unfortunately we cannot offer support on a modified device, as many times this is the cause of the issue. Retore your device to its stock condition for further help. Thanks!

Tyler

4 Likes
Yoke Not Work ++
closed #15