Yoke Inputs Failing to Register

Hey y’all,

I’ve run into an issue with yoke input while trying to fly. The program fails to register any input, or spazzes out shaking dramatically left to right. This is confirmed from the bottom tool bar. As you might expect, this makes flight very difficult, considering I can’t pull up. It’s my first time on IF in a long time (I was a very active user before leaving for the United States Naval Academy) and am looking for some help so I can fly while I’m home on leave. Thanks all!

Device: iPad 7th Gen
Operating system: iOS15.50

this happened to me for a long time, not one input would register. one day i just tried a flight and it was gone and i have no idea how but maybe you can start by resetting all controls?

settings>controls>default (bottom right)

1 Like

Didn’t work :(. Thanks for your suggestion though I appreciate you trying to help me out

1 Like

Hello!

A simple device restart should take care of it.
Sometimes the connection between the accelerometer and app is severed but a restart of the device should fix it :)

Works now @schyllberg . Thank you!

1 Like