Yoke didn’t work for initial climb

Your Callsign

KLM11 Super

Was your account linked with IFC in-app at the time of the issue?

_No

Version Information

20.2 (465)

Device Information

IPhone 8 Plus with IOS14

Summary

At the moment of the intial climb V1…Rotate… yoke didn’t respond to climb. As a consequence over speed and level 1 violations skid of the runway

Steps to reproduce

  • Launch IF
  • Planned my flight
  • Taxi to runway

Expected results

_Short flight to MDSD at FL350

#Actual results
_Yoke didn’t work as expected, level 1 violations and overspeed.

More Information

_Overspeeded real quickly got the message and sound for overspeed (great add) yoke didn’t work and tried to apply rudder that didn’t work either initially but towards the end before the level 1 violation message it worked.

Can you download the latest build (473) and test this there? Are you able to reproduce this issue?

Also, is this the same as this issue?

adding to what Tom said the OP had said this as well so might be a possible fix

Hey, yes I have the latest build. I restarted the phone and will reproduce tonight with the same steps. It seems like the same report but I don’t see if he tried to fly.