Yoke/Accelerometer still not work on android 4.4.4

I purchase the game and the yoke is not moving I tried every salutation and it’s not working is it because my phone is on 4.4.4

It wouldn’t be because of your OS, as far as I know. However, you will need to update your OS to get the latest Global version of the app. After you update your OS, could you let us know what device you have?

Unfortunately my device is bad and can only up to 4.4.4 :-(

@Jaden_Awaseb_young-T Sounds to me like you are running an older version of Infinite Flight. Have you tried the following?

Device Specific

*Full power down of device and then restart the app

App Specific [Settings -> Controls]

*Reset the Roll and Pitch within the app (Click on roll -> reset , Click on pitch -> reset)

*Restore Defaults for the Controls within the app settings (Click on Restore Defaults button)

1 Like

Tried it and it not working

1 Like

Does it work for other device applications?

Yes it does on all my app accept IF

Have you tried deleting the app and reinstalling it?

Yes but it doesn’t work

Any chance you could screen record the controls settings and show us what happens when you tilt and roll your device? Add a link to YouTube to share your video if you can.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.