YBBN Glitch/Issue

Hi There,

With the rollout of the new update, I got very excited by both the A380 and the 3D airport being YBBN as it’s a frequent airport for me. But just before, I spawned into the airport in both the domestic and international terminals with the a380 and 737-800, and each time I fell through the ground and was unable to to operate there. I would love to know if anyone else has experienced this bug or whether it’s just my device?

Device: iPad Pro (11 inch)
Operating system: IOS 16.6.

Hi @AidenCatakovic , welcome to the community.

Have you tried clearing your scenery cache?

  • Relaunch Infinite Flight (make sure it’s removed from the background)

  • Go to Settings → Clear Scenery Cache

  • Try starting a flight, we recommend you try solo first.

Cheers

That worked a treat!

I honestly forgot about that as a solution so I appreciate your help greatly.

I just did that and relaunched into YBBN and it’s working a treat again.

Thanks :)

1 Like

Glad I could be of help to you. Happy flying!