Won't download aircrafts


#1

I have just downloaded Infinite Flight on my Samsung Galaxy and when I bought premium, the planes in it won’t download and neither will the others. I need help. I have about 1-0.5GB space.


#2

@schyllberg probably a good contact to start with


#3

Try buying another gb in a phone shop(eg. M1


#4

If you’ve got around 1 gigabyte of space, that might be a little low. You should still be able to download a few aircraft though. Try deleting old apps and files (photos, movies etc) and then restart your phone. Let me know how this goes.


#5

It’s not really a technical issue… The OP just doesn’t have enough storage space on his device 😉, @Masire0009 in total when all aircraft are downloaded, and the scenery cache is full, IF will use up over 5GB of storage, so you need to clear some space buddy 😉


#6

download one at a time then add the other ones to download but when the first is done fly that one for a while then all of of them should download:D


#7

I’ve reinstalled the game and now it’s not working as in the updating navigation database is stuck and it doesn’t show the percentage and just keeps saying error. I have a fine internet connection.


#8

Now I have about 1.5 GB.


#9

It might just be that it’s your first time running your app, and the device is not used to it, although I’ve rarely seen this. Make sure your on your 5G wifi if you have one (Just in case). Idk. That’s weird.


#10

I do I just don’t know how to add it.


#11

Has this issue been fixed yet or are you still waiting for some help? (pretty poor if you’re a paying customer)

If it’s still not working, is there any way you could possibly provide a screenshot or recording of what happens when you try and install an aircraft?


#12

Sure. It’s just now I’ve tried it on my Tablet and It’s worked instantly but the aircrafts refuse to download.


#13

So they installed on your tablet but not your phone?


#14

heres the video https://www.youtube.com/watch?v=GScKKNWxTmc


#15

Thanks for sending that. Appreciated!

Try this:

  1. Open Settings
  2. Find “Apps” in the menu and then locate Infinite Flight
  3. Tap on “Storage” and click “Clear Cache”

If you’re unable to follow the steps or can’t find a particular setting, please search how to clear cache for your device.

If we can’t get this to work, then it is most certainly an issue with the available storage on your device.


#16

Thanks! I’ll try it.


#17

Nope. Doesn’t work. I have 2.56 GB on my tablet. I don’t know what to do. It’s a Samsung Galaxy Tab4 btw.


#18

THANK YOU SO MUCH IT WORKS! :D
Thanks for your help guys!


#19

Sorry I’m a bit confused, did the steps I listed above work or not? If they did, glad I could help you enjoy the full experience of Infinite Flight! Have a great day.


#20

There’s only one thing. It takes a terrible amount of time for me to fly. I get the HUD and sounds but it loads for like 15 minutes. And all I had to do was turn off the wi-fi on the tablet and turn it on again. xD