Wind Glitch on Solo

I just went on solo and I went to take off and I realized I had a 125kt crosswind. I closed the app and went back on and it was still the same. Has anyone had similar problems? I saw a topic the other day but theirs was on global rather than solo.

Here are some screenshots I took:

Fix the wind through the weather options

The wind velocity and gusts are both set to “0kts”. @anon45500775

1 Like

Ok hmmmmmmmmm I don’t know

You can set the weather in the pause menu😂 I had 70knts crosswind on a live server once, made myself look like an idiot.

Adding on to what @anon45500775 said you can make the wind, weather and visibility custom.

Also, I just checked and the most it can go up to is 98kts.

2 Likes

As I said previously, I’m well aware and they were set to 0kts.

Isn’t there something like ‘wind velocity?’

Could we see a screenshot of your settings with the wind please.

Urm… Maybe try a different aircraft and airport, and make sure Every setting is on 0? I am stuck on this one…

Hmmm. Confusing, all I can think is the FREEZING COLD temperature and turbulence which I doubt but I really dont know.

Haha I just noticed the temp…oops😂

1 Like

😂 well now we dont have to worry about global warming in California?

Just restart your device and that should fix it all!

He has already tried this. It maybe something to do with the temperature.

I’ve already done that for the app, but I’ll try my phone.

1 Like

Temperature doesn’t cause 125kt winds😅

1 Like

It wouldn’t be your device itself. Definitely not.