Why is there no APU on big planes?

I noticed that A380 , B777s and others don’t have APU switch in systems menu !! Is there no APU switch on big planes or is it only not there in IF ?

1 Like

Hello! Welcome to the community! The APU is only on some planes because not every plane has had a rework. If a plane has not had a rework, APU has not been added yet 🙂

8 Likes

This is because these planes have not been reworked in a long time as far as I am aware. In real life they do have an APU just as basically every modern commercial plane has.

———
A very warm welcome to the community as well! If you want to read a bit more about it, please see the post below:

4 Likes

Welcome to the community! Adding to the previous replies, please note that at the moment, only the 772 has an APU soundpack. The 737 variants do have APU; however, there is no soundpack associated with it.

3 Likes

heres the criteria:
if it does not have a live cockpit, it also does not have an APU
if it has a live cockpit, it has an APU
if its a reworked 777 variant, it’ll have a unique soundpack to go with the APU

10 Likes

Thanks for replying !! Thank you for welcoming me as well…it’s great to be talking with you guys

1 Like

No worries, we are always glad to help!

1 Like

The 777, A320 family and 737 family all have APU. However for the sounds, only the 777 family has those.

2 Likes

No longer working on IF for some reason (B77W)

Is your master battery on?

Can’t really help you or figure out the problem without visual evidence.

Hi @Thunderbolt. Sorry didn’t mean to just drop that there as a basic useless comment / complain.
It was more to figure if others had faced the same issue or not.

Here are more details:

  1. Spawning in
  2. Main Battery: ON
  3. APU START: ST
  4. The APU whistle sound starts but I no longer have the usual following air flow sound.

It started happening yesterday or the day before. I was in the above described situation - and hearing the APU exhaust air flow sound - and started working on my FPL.
At some point, the sound stopped. It didn’t prevent me from starting my flight (i.e: push back, engines start & take off) but the APU blast sound was simply gone.

Since then, I’ve tried various configuration (high res low res), restarting my device, restarting IF, preparing my flight before starting battery and APU… but all I have left is the APU ignition whistle sound.

I hope this helps.

Additional comments:

  • When in cockpit view, the instruments do light up after I start the APU and I can also hear the A/C air flow running through the cockpit.
  • I’ve also tried all possible exterior cameras.to make sure the sound issue didn’t come from a specific camera.
  • Sitting at LFPG for another 30-45min if anyone wants to check if my APU generates any sound.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.