White lines on cockpit

Hi everyone. I have a problem and i dont know if i can post it here but when i put the rendering resolution in medium the clothes of the pilots in cabin have white lines.
Is someone with this problem to and please help me fixing this.

1 Like

Hello!

Which aircraft are you seeing this on?
What device are you using?

Adding to what Seb said, could you please show us a screenshot of this issue? It would help us understand what you exactly mean.

1 Like


Do you mean white lines ike this?

2 Likes

Hello George!

What device are you using?
Could you please also reply with a screenshot of your graphics settings?

2 Likes

Samsung Galaxy Tab A.
All of my graphics are set to Medium

1 Like

It also happens in the CRJ jets too

2 Likes

I am also having this problem, my device is a Samsung Galaxy J7 Prime, and the graphic configurations are also this way.

What all have you tried?

  • Clear scenery cache
  • Reboot device?
  • Reinstall app?

Yes is like that in all planes

1 Like

I think in all planes

I talked with George in the PMs, a reinstall did not help. He tried changing his graphics settings to high and the problem was fixed, so it only happens on medium settings.

Very odd. I know Samsung has always had some odd things depending on the device.

1 Like

Im seeing this in all airplanes
And my phone is a VFD 700 6.0 Android

Happened to me, try putting your rendering resolution in the settings on graphics to high. See if that works. If it works try putting it back to Medium.

It worked but if i put on high my game start lagging with other planes around so i put to low and it worked to

@Xpheros - what device do you have? I’m working on narrowing this issue down but i need device model :)

I have a Samsung S7, got it like a couple months ago. Didn’t think it would be such a big problem to post a topic about it. First noticed it, when I flew the F22 at 1500kts KIAS. It just showed up suddenly

Hi this is also happening on my Samsung galaxy a5 2017

Thanks for the reports!
I’m pretty sure i have all the information i need.

Just one question, which of the settings is the cause? It’s most likely having one of these set to “Medium” that’s causing this.