Where’s the airport!?

<This category is for technical issues only. Please refer to the pinned FAQ of the category before proceeding. General questions or similar should be posted in any of the other categories.

Today I did a flight from Auckland to San Francisco. Before starting the flight I reset my device is I always did to keep the game running smoothly. Everything was going great, that is until I was on approach, as I was landing the airport failed to load in, there was no runways, no terminals no nothing, this has happened to me in the past like 5 times already, usually on long-houl flights. what can I do to fix this?

1 Like

Don’t worry that happens to me as well but I did find a solution to this problem, all you need do is before you switch off your device make fire all apps are closed, after that you may proceed to switch the device back on and upload your flight plan whichever way you want then hopefully the airport will appear on your device. Happy flying

1 Like

Happiness me to hopefully there will be a fix for this as nothing worked for me 😩 happened me after a 7hr flight and a mediums flight.

Dang I’m sorry bro

Hey, @Southwest0012! Have you tried clearing the scenery cache from the settings and restarting your app? If not, try it! It might help.

Yeah that works for me all the time

Don’t worry there is no such a thing as programming without errors but hopefully the developers of infinite flight will identify and fix the problem

1 Like

My flight was 14 hrs💀

1 Like

OUCH 😣 I’d be going mad 🤯😤

I change the graphics settings for 5 secs when I have this bug and it works

For instance I’m on medium, I put it on high the medium again

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.