What's wrong with LFML in all server

I wanted to fly in LFML in all server,but I can’t loading this place,even can’t enter the game,my friend got this problem,too.Could someone tell me what’s wrong with this airport?

Hi

Well when your flying is there like a red circle ⭕️ on the top right hand side of your screen

I try three of it,is it network?

I am having the same issue. I tried loading ZULS in expert but no matter how long you wait it just keeps loading and loading forever. I tried more airports all around the world and same thing.

That’s it,what’s wrong?

Have you guys tried, closing IF in the background and restarting your devices?

Of course we did,and we tried for many times

Give me a second, i’ll see if i can load at any airport you guys have said

All right,and we tried ZSPD,it’s available

Yea, it didn’t load me in, this calls for @schyllberg

1 Like

OK,thank you

I can’t load it,sir

Okay, so i loaded into an airport, just took longer then normal

OK,let me try it for more time

Try now I mean if it works for @Alphadog4646 it should work for u

Try something in North America

OK,I’ll try it

To help everyone out, could you provide us with your device make and model along with your connection type (cellular,WiFi) and speed?

Yeah,I think so,let me try

1 Like

OK,let me try