What's the minimum requirement to run IF on Android?

Hi, Title said it all, what’s the minimum requirement version of android to run IF? Thanks.

I believe Android 6.0 is required.

1 Like

This is covered in the support FAQ 😊

4 Likes

Thanks 😉

@Marc you can close this now.