Weird white point appears when I click on the screen

Only happens on IF

1 Like

Turn off “show touches” in the general settings.


Do you have show touches enabled?

Let me check

Turn off, from setting the last option.

That’s probably the problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.