Weird issue at RJBB

Hello, ive been having issues with loading into RJBB. Earlier i tried loading into RJBB with a 737, but it took several tries to get it to work. Now I’m trying to access the replay but it wont load.

Every other airport works with loading, except RJBB.

Ive tried restarting the app, clearing cache, restarting my device to no avail.

2 Likes

hello! i’m loaded in at RJBB right now and it seems to be working … try deleting and reinstalling the app and or checking how much storage you have left on your device

I’m not doing that unless I absolutely need to, I took a break and will try again. I also have like 230 GB left

Are you getting an error message? If so, what’s the error code?

No error message. It just sits there loading

1 Like

It might just be that the game is having trouble rendering the airport. I’m not sure exactly what the issue is, but I’ve experienced this before. Just give it some time! The problem should fix itself.

1 Like

Ok! Ill wait for tomorrow

1 Like

I’ve had this issue with RJBB to, I was doing a flight to Shanghai and the replay wouldn’t load.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.