Weather down again?

Title says it all - started about 5 minutes ago

No fine here try to trun on airplane mode for 30 secodns and then back off it usually helps

I’m in the middle of a flight…

No need to report it every time.

or as I’ve said a couple of times:

  1. Wait until the top of the hour :)
5 Likes

Think I’ll try the 1st option - the top of the hour isn’t for 45 minutes :P

Well, the issue isn’t widespread so that option won’t help in this specific case. It’s working for everyone else but you it seems :)

Nope. Didn’t fix it - will wait for the top of the hour

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.