Volume Problems with IF

Hello guys today I have lost the ability to hear the sound like engins sound and ATC sound .
Device: IPad Pro
System : IOS 10.3.2
IF version : 16.3.0
I can only hear sound when I’m using other apps like IF assistance or IF PAX.

First of all I did restart my device and it’s not working at all . I Deleted IF and restart again and it’s doesn’t work as well.
Thanks in advance for helping me to resolve this issue.

1 Like

Did you zoom out the camera while flying?

Then maybe that was why you couldn’t hear.

Are you using earphones/headphones? If you are it might be the earphones/headphones not working

This usually happens to me when I receive a call. I restart the app and it starts working just fine. If you’re using an iOS device, make sure the mute switch is not on (showing the orange strip).

I did event use the free cam to came near the engine and I can’t hear anything . I did try that .

Have you tried using headphones? It could be your speakers that are the problem.

When you swipe up to access some settings on your Apple device, can you verify the “bell” icon has not be selecting? This mutes all device sound.

image

3 Likes

I’m not using any headphones and I know that if I receive call, I can’t hear that anymore . And I must restart the Apps to hear again that happens to me before when I was using my iPhone to flight but for my iPad I don’t used at all . No call and no Video chats. I only use for IF and other games .

1 Like

Try rebooting your iPad Pro as well. Press and hold the Home and Power Button until your iPad reboot (ignore the “Slide to turn off”), you can release both buttons when you see Apple logo.

It’s clean I only use wifi

1 Like

I do that technic when my I iPhone freezes , but I try that as well after I reinstalled IF.

Try a hard boot. Hold your Power + Home buttons until you see the apple logo.

Check the “silent” switch on the side. I’ve accidentally done this more than one time…

I already tried that

It’s an Apple issue that causes some weird sounds or no sounds. It happened to me once, it resolved itself after some days. (This happened after I installed IF after a factory reset)


It’s full ,and I already check that at first.

No no no. The physical switch on the side of your iPad.

1 Like

The Pro doesn’t have that, at leased mine doesn’t.
12.9"

I try it , but I hope that it’s an Apple issue as @dush19 suggested will try to call them right know .