Volume not working when ATC

I was air traffic controlling today and I noticed that my volume wasn’t working. Any reason why this would happen?

Hello!

Try restarting the app and device, if this doesn’t work please reinstall the app!

I’ve had this problem before… Make sure that volumes turned turned up in settings and that your ringer is off… Also make sure that you have it turned it up in IF Settings (Audio)

My volume is al the way turned up

Or just restart the app, which always worked for me, when I have had this problem.

1 Like

Or restart your device, either should work! I hope this helps! =D

Restarting my iPad now, thanks for the help

1 Like

No problem, this is why we have a loving community!

1 Like

Restarted and still no volume

Is your “silent/vibrate” switched on possibly?

1 Like

No, just checked that

Do have audio in other apps? If not maybe a reinstall is necessary as mentioned above.

The volume for typing is working but I will check that

Other app sounds are working

Make sure your devices operating system and Infinite Flight or up to date as well. Now would be a good time to confirm that.

Also, when ATC are you seeing the command log for sent and received messages?

1 Like

I updated infinite flight and my iPad yesterday and I’m seeing the log.

Okay, there was a new update pushed today so delete the app and reinstall. Report back.

1 Like

Just updated the game and still no volume

Can you screenshot your control center? Swipe up on the bottom of your device and screenshot it.

when you leave the app and come back there won’t be ATC voice happens to me all the time there will be aircraft sound just no voice