VNAV not working after manually adjusting descent rate

I’m descending at the moment and just manually adjusted the VNAV descent rate to slow my descent down. I’m unable to reengage the automatic VNAV, and have now passed 3 waypoints with set altitudes, where the aircraft hasn’t automatically descended. Am I doing anything wrong? I’ve tried turning VNAV on and off and setting new altitudes, but it still won’t descend automatically.

1 Like

Make sure the waypoint is active. You can tell if it’s active if it is turned to purple.

Check to see if NAV switched to NAV1 and not GPS

Did it happen only once or it is a repeated issue?
Did you change VS after disabling VNAV or while it was still purple?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.