Uploading an Image

Hi everyone.
Recently I haven’t been able to upload pictures. It just stops when it says - Uploading 100%

Any solutions?

1 Like

That’s possibly because the image(s) are too big.

Ask an admin for the value in these settings:


max image size kb : The maximum image upload size in kB. This must be configured in nginx (client_max_body_size) / apache or proxy as well. Images larger than this and smaller than client_max_body_size will be resized to fit on upload.


max attachment size kb : The maximum attachment files upload size in kB. This must be configured in nginx (client_max_body_size) / apache or proxy as well.

How small does it have to be? i tried to upload something that was 131KB and it didn’t work.

I have had the same issue trying to upload an image which I have uploaded successfully several times before.

1 Like

Maybe @schyllberg can help?

The same happened to me too…try reuploading…it worked for me…completely close and reselect the image…

1 Like

I just tried, it didn’t work.

1 Like

Log out and back in.

It could be the image you are uploading sometimes it may be wonky.

1 Like


It works! Thank you @Chris_S!

1 Like

First rule in support is to always turn it off and back on again… Or for web apps, log out and back in again…

1 Like

Don’t be that guy Chris
image

:P

4 Likes

Chris exposes all of @schyllberg’s secrets

Nope, we know that the Swede is too smart to show all of his cards.

Music, sing along now: You got to know when to hold em, know when to fold em… 🎶 - a tribute to Kenny

3 Likes