Update not working

Yes, I know that apple has a problem on their end with the "10.3.3 iOS is needed"
However, I have a mini iPad 2, with iOS 10.3.3 (updating to 11 right now) and it supports OpenGL ES 3.0
I was getting the “10.3.3 iOS is needed” error
Kind of confused right now

1 Like

See my last post bro I explan what to do