Unicom at destination not on freq list until on 5nm final

Same thing just happened with me at FAOR. This issue came up without any Third Party Apps running on my phone. Only app running was IF.

2 Likes

Following. I had the same error. Device is a Galaxy S8 running Android 8.0.0. Flying a CJR900 Eurowings from Naples (LIRN) to Munich (EDDM) on the Casual Server. I haven’t run any 3rd party apps in a while, other than GameCenter which I’m not sure is considered third-party.
I thought perhaps that the airfields list was not updated properly. Some on the bottom of the list were showing more than 40nm out after I had already past them. Usually, they fall off the list once I to about 30nm.

1 Like

I would add, that prior to the most recent IF update, I can’t remember this ever happening.

So I was coming in for land at Charles Du Golle and I realised runway 27L was on APPR but it wasn’t on ATC list until I was 6NM away / on final 27L, I don’t know if this is just a one off event. ( I couldn’t get a screenshot because if I did the ATC panel would disappear ) Has anyone experienced this or know what might have caused it?

1 Like

Hi!

Does this sound like the issue you had?

If so, lots of people are experiencing the same thing, and I believe it’s being looked into - hang tight!

1 Like

Yes that’s right, all the other airfields / airports around me were established 25NM and below

Hmmm… all of my airports list at 27nm.🤔

Previous thread was closed, issue not resolved.

Mine establish at 26

1 Like

This seems to be a problem everyone is having…

1 Like

I’m working on getting a way to reproduce this.
We’re aware and investigating.

3 Likes

Happened to me this morning coming into LTBA. No frequency until during final.

Problem continues. KMTH
At 20/15/10 nm I paused IF and went to airplane mode for 10 secs. No help,

Relating to mine, I was at 6,000ft on final and I still couldn’t contact ATC. I haven’t had the problem since though.

This happened to me just now on approach to KSFO. I didnt see it on the ATC list until I was at 300ft on approach SFO 28L

1 Like

I’m gonna bump this as it obviously needs more investigation.

I would like help from you with the following:

  • When did this occur? Please state date & time (in GMT/Zulu) if possible
  • At what airport?
  • Your current callsign and display name
  • Any additional information you might find useful to add.

We’re still not sure of what’s causing this, and need to investigate the server logs recorded at the time of incident.

3 Likes

I have not encountered this issue so much lately. It almost feels like the systems have worked out it’s own bug. The most egregious occurance was on my flight described in my prior post which happened within the 24 hours prior. I encountered it to a much lesser degree since. I will keep this post updated should it continue to happen again.

Thanks for prioritizing this. This happened to me again today. Same symptoms as two days ago (ATC active at ULLI but only Unicom shows up).

Today I was 25nm from EHAM (@ ~15,000’ if it matters). The timestamp from my screenshot is 18:18:30 US Mountain Time (00:18:30 UTC).

I would only see a unicom freq (you can see the distance displayed as 25nm) but when I tapped EHAM from the map view ATC freqs were visible and I could tune the radio from there.

After I tuned to tower everything was as expected. The first ATC message is the screenshot is 00:17 (not sure why that’s earlier than my iPad’s clock). I did double check the metadata on my screenshots and confirmed my iPad’s clock is correct.

My callsign at the time was Lufthansa 479. My display name is DenverChris.

I did not try to go into airplane mode and back (forgot).

Screenshots are below.

Thanks again,
Chris

2 Likes

Hello!

We have most likely figured this out now :)

We = Laura ;)

7 Likes

If so, I’m buying you two a Starbucks! It is a little problem , but bugged me no end. Thanks for your perseverance.