Under floor glitch won’t stop happening.

So I am just normally taxiing then I fall under ground but my view stays above the land and it’s really glitchy. I then, thanks to the glitch, got an aerobatics violation 😡 😤 😑 🤦‍♂️

Thank you for contacting support!

To resolve your issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

We apologize for any inconvenience & don’t be afraid to reach out if there’s anything more we can help you with.

6 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.