Unable to use toolbar when making topics or commenting

I have been having this problem for the last few weeks, I cannot use the toolbar pictured below:


Has anyone else had this problem or is currently experiencing it?

You have to press the three little lines ;), its like a toggle on/off switch.

There are not three little lines that I can see…

See my post again, uploaded a picture to show the lines.

That is not the problem, as I only have this problem on the Computer.

He won’t have those lines as he is on desktop. This is a new issue, newver seen this before. Have you tried restarting your browser or cleraing your cache?

1 Like

Toolbar is working just fine on my end. I’m using Safari on a Mac… if that makes a difference.

1 Like

He is on the computer, not mobile. Mobile has the three lines.

Mine look like they are disabled but pressing them on text does stuff.

1 Like

Yes, I actually even deleted my browser and then redownloaded it

Whenever I move the mouse over them, it shows the little ‘I’ meaning I’m selecting text

Do you have any plugins for the browser. Sometimes those can block some of the scripting. Can you try a different browser?

image
These are all my plugins…
And I don’t have any other browsers on my computer

Are you using Windows or Linux? It looks like you’re using one of the two.

I’m using Windows, and Mozilla Firefox is my browser. (I forgot to mention that)

Okay. Could you go to the search bar and look up “Internet Explorer” or “Microsoft Edge” for me? Try logging in on one of those browsers (unless you have deleted both)

1 Like

I just tried and IE wasn’t working at all.

Hmm… what type of login are you using? Google, Facebook, Email/Password? It’s possible it’s something about either your account (which I wouldn’t understand why) or it’s something with you computer. While I’m on this topic, have you tried logging on another device (not a computer) and use the toolbar?

1 Like

I’m using a Google login. And I have tried using the toolbar on another device. It works fine on my iPhone and iPad.

1 Like

Okay, then It’s definitely something with you computer. Do this for me:

Step 1: Open PC settings.
Step 2: Choose Ease of Access to enter the settings.
Step 3: Click Mouse, and choose new pointer size and color in the options.

1 Like

My mouse is currently at the smallest size, and is set to regular black.