Unable to takeoff

I have been trying to takeoff in a 777 and have been unsuccessful even when I set flaps to the correctly it still will not takeoff until I reach 300 knots. I did have a joystick connected but at the time it was unconnected since I was unable to connect it.

1 Like

What are your weights set to?

1 Like

A screenshot might be helpful.

1 Like

Ar you able too move your elevators, maybe the calibration is incorrect.

1 Like

It is set Below mtow

1 Like

Are you sure your takeoff weight is below mtow. Try recalibrating your device, a screenshot would help :)

1 Like

So you said you had issue with your joystick? What I’m thinking this might be is when you disconnect the gyroscopic sensors don’t make the plane fly that are in your device as your IF is calibrated for joystick signals to move the aircraft there fore when you lose connection to the joystick you can’t fly let alone take off until the aircraft is going very fast where is takes off on its own.

1 Like

Maybe you have set a negative trim, that would force your nose down.

1 Like

Go to settings
Click controls
Press RESTORE DEFAULT

3 Likes

Thanks for the support guys. I will now be contacting apple support as my iPad just made a screaming sound. Thanks you

2 Likes

Did it start to work? On my joystick(Don’t use anymore) I went into settings then controlls then I had to assign each axis a axis on my joystick.

Thanks,
Bo

1 Like

Go to seetings --> controls and redo all commands (pitch & roll).
It is caused when the source for the commands is wrong. Doing so you will reset it ;-)
Here is a link to a tutorial made by Laura

1 Like

Does the animation of the yoke on the bottom of the screen in the dashboard show that there is upward movement on the yoke. If not, then that means either it’s not properly calibrated or there is a problem with the device.

1 Like

All, he is contacting Apple Support right now as he mentioned so let’s give them a chance to see if it’s a device issue.

2 Likes

Well it was just temporarily a problem as just signing into it fixed it

1 Like

Thank you so much speedbirdheavy that worked

2 Likes