Unable to put GPS coordinates in FPL

They are airports. My FPL is from NZAA to CYVR…

I tried pasting what you just did in IF and I get this:


It only puts 34N50

Pass your FPL to FPLtoIF and copy what that outputs.
IDK why this is happening, but if any waypoint doesn’t work, the correct format is 4500N/3000W for 45deg00min N and 30deg00min W.

This is weird, I’ll try to replicate the issue.

34N50 is a valid Database waypoint Name.
It represents 34deg North 150deg West.

Were you able to do it @Oli_H?

Can confirm, it’s not just you. Only 34N50 is loading in for me when adding all the waypoints at once.

The waypoints you are trying to put are actual fixes that used to be in the sim, that for whatever reason they are not now. If you want to get custom GPS co ords in the sim now you have to use the full 0000N/0000W format.

Some are still in the sim which is why that one waypoint works, but the others are not.

2 Likes

@Major-Tom seems to have deleted his post for some reason… but he was the only one for whom it worked

I can’t search the waypoints one by one either. Best bet is to use the tutorials linked above, so for 30N54 this would be ‘3000N/15400W’. Hope this helps

Try this one:

NZAA 3000N/15400W 3400N/15000W 360 0N/14800W 4200N/13900W 4700N/13000W CYVR

The long format is always the better way.

It seems to work with that format! Thank you so much!

1 Like