Unable to pushback

Device: Iphone 13 Pro Max
Operating system: Ios 15.5

Hello there! I’m facing an issue to pushback even though I have all the ground services off. I have seen other posts and they mention that there would be a Hot Fix in the next update which was 22.5, but I am still encountering the issue.

1 Like

Once in a while I get the same issue, what I do is reinstall the app.

1 Like

Hello,

Normally, it should work with the following steps. At least that is how it works for me.

  1. Deselect all ground equipment by tapping on:
  • PAX
  • CATERING
  • CARGO
  • GND POWER
  1. When all ground equipment is off, Tap on the “Attach Tug” button.

  2. Your parking brake must be set to OFF before you can push. Then tap on the “Push” button and you should be good.

Have you tried doing this?

1 Like

That should only be a last resort option, and the OP just installed 22.5.

1 Like

yes, the OP did mention he has followed the correct steps

1 Like

Yep, I did all that, and still didn’t work. I just restarted the app and now it works

1 Like

When you press and hold Ground Services do you see Detach Tug? I see the tug attached. Did you get any warning message about your Parking Brake? I see the brake is released now, just trying to help troubleshoot.

1 Like

I got a warning saying that ground equipment was still attached, but all the ground equipment was not attached and was back in its original position.

Okay, do you remember double tapping on any of the PAX, CATERING, CARGO, GND POWER buttons when this occurs? Looking through the support category, this really hasn’t been an issue again since the hot fix. I’m trying to create conditions that might cause this, but everything has worked as it should even with some accidental mis taps on the services buttons.

When I first got the issue I retapped all the buttons and let them fully connect, once they were I disconnected all the equipment and waited until it was back to its original position and I reattached tug, but when I click PB it says ground services still attached.

1 Like

Hmm, yeah I just did the same thing multiple times, once everything cleared, I was able to push. Not sure what’s holding you from pushing back. I’d say for now, might be best to despawn and then come back in and try again.

1 Like

Yeah, I already respawned and respawned. This was a one off I guess.

1 Like

This problem is solved. After you switch off the ground services then just wait for a min or so for them to disappear then turn on beacon lights and pushback by releasing parking brake. Don’t first pit the beacon lights or pushback tug before the ground services have disappeared.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.