Unable to Manually Start Engines

Your Callsign

LYVA001

Was your account linked with IFC in-app at the time of the issue?

Yes

Version Information

20.02.00 (464)

Device Information

Apple iPad mini 5th generation (11,1), Apple iPhone 11 Pro (12,3)
iOS 14.0.1

Summary

Unable to manually turn on engines. I’ve had this issue with every aircraft I’ve flown so far with v20.02.00 (464). An application and device restart did not solve the issue.

Steps to reproduce

  • Open application
  • Fly (any server, any aircraft)
  • Attempt to manually start engines

Expected results

Engines begin to start.

Actual results

Engines do not start.

Log sent?

No

More Information

Videos:

iPad mini 5th generation

https://drive.google.com/file/d/1r6oacdYYjlxvX16mmG3GmpHbYgBccX8o/view?usp=sharing

iPhone 11 Pro

https://drive.google.com/file/d/16mvEVRsN1OAMANsQvoMZO2V4IPRynusI/view?usp=sharing

Unable to reproduce, started my engines just fine on the A350.

iPad Pro 10,5
iPadOS 14.1
464

You have to turn the APU On.

APU was on. I started the screen recording after I was already spawned in and had that turned on.

Working fine for me.

iPad Pro 11in (2018)
iPadOS 13.7
20.02.00 464

I recorded a new one. You can hear that the APU is on.

Unable to repro. If you spam the buttons, it may cancel the start cycle. Try monitoring the ECAM display in the flight deck instead.

iPhone XR
iOS 14.0.1
Version 20.02.00(464)

Hi,

Can you please try and repo that again, but either show the centre screen in the cockpit or turn on all your lights. Also show the APU setting in the video.

I am also unable to repo.

Unable to reproduce, just tried in a 77F
Device(s): Apple iPhone 6S Plus
IF Version: 20.02.00 (465)
iOS Version: 13.6

Unable to reproduce here - started fine on the 77W.

Device: iPad Pro (2020)
IF Version: 20.02.00
IOS Version: 14.0.1

Hi, thanks for the reply. I just tried to do so, and it worked. I updated to 20.02.00 (465) just now, so that may have fixed the issue. You’re free to close this, thanks!

1 Like