Unable to login to the forum using Yahoo

When trying to login to the Infinite Flight Community via Yahoo, I get an error message(as shown in the picture below.) I have already refreshed my internet browser and rebooted my phone, and cleared my cache. Any idea on what’s happening?

iPhone 6s IOS11

5 Likes

Have you tried logging-in via other devices?

3 Likes

Yup, and still no luck.

2 Likes

I tried to log out and this issue also happens to me aswell. I think it’s recommended to make a topic in Discourse Meta to get a better assistance

2 Likes

That isn’t necessary, actually. I think we can tag discourse’s IFC support account, no? @ discourse

1 Like

if its going on with a few devices , then its best to report it


(old topic from 2015)

2 Likes

Can you login while on cellular service? If so you may be able to isolate it to a WiFi issue.

Unable to login while using cellular service as well as WiFi

Plzz use Google account it will login easily. I also login by Google or u
can use Facebook account. Thank you for asking help.

Me too,can not login with both cellular and wifi.need support…

There seems to be an issue with the utilization of Yahoo for authentication. “502 Bad Gateway” is an intermittent error message that pops up occasionally with Yahoo.

Utilize another host such as Google or Facebook for Forum Login authentication.

Sorry. I can’t help you with the problem. I have a same problem

Sorry I have no idea, I’m new to this also

@discourse this has been broken for a while now.

Hi Carson,
Your user has cross-posted to Meta. You can follow the topic here

7 Likes

Very good, thank you. Everyone can now follow above:)

9 Likes