Unable To Load Replay

I’m trying to view the replay of my flight earlier. It loads until it reaches 37% then just stops. The duration is 2.47 and the file size is 32.88MB. I’m using IF version 19.01.2 on a Samsung Galaxy Tab S3 running Android 7.0. My device storage was fairly low when I flew but I have since made more room. I have a similar issue with another replay of duration 2.03 and size 22.06MB. Is there any way i can view these replays?

1 Like

Thanks :)

A user had a similar issue to something you have. I recommend troubleshooting what he listed below.

1 Like

No luck unfortunately. I can watch most pf my other replays just fine, its just a couple that wont load. The screen looks like this:

Screenshot_20190326-235941

It just stops loading at 37% and wont continue.

How much available storage did you have after you did this?

I now have 668MB of storage space. Not a huge amount but an improvement over what it was earlier when I was flying.

Can you remember if you experienced any connection issues during these flights?

Not that I’m aware of. It disconnected briefly after I had landed because I went into Liveflight to take screenshots of my route but nothing other than that. I have had flights disconnect for longer periods with no issues afterwards.

Hey there,
How old is your device? And how often does this problem repeats?

I don’t think the storage has anything to do with the replay feature, since it barely holds any per flight. A few Mb’s looks fine for me.

Also, have you tried reinstalling Infinite Flight? If you did so, how many times you tried reinstalling. Also consider a soft reboot.

Deleting IF deletes your replays as well, so If you do this, save them somewhere, so you can later access them.

2 Likes

I’m thinking of sharing the replay with someone to see if they are able to view it. If they can’t view it it means it’s an issue with the file. PM me if you want to help.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.