Unable to liftoff

Today I started a flight from San Francisco International Airport. I was flying an Asiana Airlines 747-400 from runway 28L (yeah the same one in which Asiana 214 crashed). I started my takeoff roll and pushed the throttles to full power. At 160 knots I set my vertical speed at 3000fpm but the plane did not lift off. I tried twice more but it didn’t work. So I tried to abort the takeoff and activated the thrust reversers, but the plane was already going too fast and crashed into uneven terrain. Can anyone tell me how could this happen?

You need to restart your device. Your gyro within needs to be reset.

Also, to keep from crashing familerize yourself with the appropriate abort takeoff procedures…


You should pull of manually, do not use the vs to pull up your plane


Don’t take off with your Autopilot

It won’t happen in manual

1 Like

O… he/she was using AP… 😂😂


He did not manually pull up the plane using the gyroscope but rather autopilot

I think in the real world that [160kn] would pretty much be well over V1 for any aircraft.


Yea, I had first thought he just set VS but no altitude… I guess that would do it to huh? Lol

Didn’t know anyone tried that…

Did we solve your problem?

1 Like

You’re flying a Boeing 747, you manually fly the plane. Plus you climb out around 2500-2800ft/m, not 3000ft/m.
Don’t turn autopilot on till around 10,000

1 Like

As everyone else has said, don’t use the autopilot to takeoff or land. Also, make sure your flaps and trim are set appropriately, that will make things a great deal easier.


V1 is the abort speed, above this you are getting airborne! Vr is a rotate speed and 160kts, when heavy, is okay.

A take-off is ALWAYS manual, you cannot use the autopilot as in the real world it’s inhibited. Use a minimum of flap 5 and rotate at 160 slowly toward 10 degrees nose up.

Have fun.


You can’t use the A/P to TO. Simple as that.