Unable to Import replays

Hello flight simmers. I’ve been experiencing an annoying issue here. I used to save my replays in Google Drive for future use. Till now the replays were imported quite easily. But since a while, it shows “The file could not be imported”. I tried downloading the file on my device from Drive and then import it but, still no difference. Please help🙏

Welcome back to the community 👋🏻

Try to download it from another cloud system or folder, and restart the app.

Tried that too. But the problem still persists.

Can you show us a screenshot of the replay file on your device? Maybe it helps to solve it.

Yes please, maybe the file is corrupted or something like that.

Are you able to save it to your device (not drive) and then import it from your device. Drive is known to do some odd things sometimes with relation to file extensions, compression, etc.

I want to simply do a test that exporting and importing direct from your device works. Save it to your downloads for example.

I tried that. The replay file gets easily exported to my device. But once again, when it comes to importing, IF shows the same message. Whether I save the replay in drive and then import it OR save it in device’s internal storage and then import, in both the cases, Infinite Flight shows the same weird message!! That’s really disappointing.

Have you been able to share it with others successfully? You can PM me and share it with me if you want. I can see if I can open it. That will go a long way in tracking down where the issue is.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.