Unable to get Infinite Flight to load / please help / urgent/ Still active issue

This is what happens when I try to load Infinite Flight, it’s a 50/50 shot that it will load and if you do get it to load and have to go out for some reason this will happen again

⭐Uninstall and reinstall did not fix issue⭐

Maybe you could reboot your phone?

Reboot? Like factory reset?

@applepro243

Restarting your phone

@applepro243

I’ve tried that in the past with minor issues and it’s worked however not even a uninstall reinstall has fixed this issue so I don’t think it would work Plus on top of that my phone likes to erase apps off the home screen when I do that and somewhat tedious to get them back on the home screen but I’ll try

@applepro243

Didn’t work

Are you running the latest software update?

Best is to wait for a staff member

Try the following:

  1. Uninstall the app
  2. Restart device
  3. Reinstall the app.

It’s important that it’s done in the given order, as just reinstalling without restarting usually never helps with much on Android.

1 Like

Didn’t fix issue

@schyllberg

Okay.

So it’s just staying black the entire time and won’t process further? But it works half the time? Are you not receiving any error messages at any point?

No error Messages Sir but yes it stays black and won’t go any further but will sometimes load but it’s very rare

@schyllberg

Can you try using a different connection source? (WiFi/Cellular)

@schyllberg

Unfortunately no, the device in question is a strictly Wi-Fi phone it does not have service however my primary device Infinite Flight works perfectly fine except for staticy audio sometimes when communicating with ATC

And the primary device is using the same WiFi? If that’s the case, there’s something on the device causing this and the best option would be a factory reset. Especially since it’s working fine on your primary device.

My primary phone has cellular and Wi-Fi and yes it’s the same Wi-Fi however a factory reset is almost impossible because of how many other apps I have on the device, plus a few days ago it was working just fine on the Wi-Fi only device

@schyllberg

Hello!

The issue here is that we haven’t done any changes at all the past couple of days besides the actual update that is, and it’s working fine on your primary device. There’s not much more we can do from here unfortunately. Something on the device is blocking Infinite Flight from launching from time to time, but there’s no way for us to tell you what it is :(

It’s been a while, but I’ve gone through the same thing with certain apps. Nothing but a factory reset did it.

@schyllberg

Factory reset didn’t work

In the process now of reinstalling everything

Even stranger.

Has it ever worked with 21.1?

Yes it has, like I said the only problem with my primary device is the audio becomes staticy sometimes when either controlling or communicating with ATC

@schyllberg

There isn’t by any chance an in-built firewall/antivirus or a VPN that is popping up in the background without you realising it, is there?