Unable to control at EIDW TGS

Device: iPad Pro (12.9-inch) (6th generation)
Operating system: iPadOS 17.0.3 (21A360)

I was controlling this morning at EIDW and I was unable to send commands to pilots, and when I did they was not receiving them.

I had a half decent internet connection, so I don’t think that was the issue.


This behaviour is similar to what we see when users are connected through certain VPN’s.
It wouldn’t happen to be the case for you?

Morning Schyllberg,

No, i was using my phone as a hotspot which i do alot when im working away from home and never had any issues? Do you think it could be a setting change within the hotspot?

1 Like

Did this start happening in 23.3 by any chance? We changed the ports used to connect to multiplayer so I am curious if this is having an effect on your hotspot

This is the first time I’ve tried to control using my hotspot since the update.

Do you normally control on another network?

I normally use my home Wifi, but i work away alot. When i work away i do control using this hotspot method

Okay, that’s interesting, thanks for the info! Can I ask who your mobile provider for the hotspot is? I’ll need to do some more digging on my end

I’m with EE

Think this could be an issue?

Weird, I’m with them and it worked fine when I last tested… I’ll dig into this a bit, thanks!

(also, yay, somebody on the same network as me… usually people with network issues are far away from me, like in India, making debugging very difficult!)


Always a pleasure to make things easy(ier)!!

I’m free for the next hour and half if you want me to test/chnage anything :)

Thanks, I probably can’t check this immediately as I have a backlog, but will let you know

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.