Unable to contact frequency

Device: iPhone 7+ (oldddddd)
I am aware of the current bugs with ATC, though I did not see a topic relating to this issue.


On my way from Lukla to Paro, I tried to tune into some unicoms to see if I could troubleshoot the ATC volume problem, but this kept happening. Every time I tried to tune to a frequency, the button ‘pressed’, but it did not connect me to the airport frequency. I attempted to use Unicom multiple times, but to no avail. I landed at Paro without using Unicom :|
I just wanted to let the team know about this


See Video
https://youtu.be/9W8A09oboJo

I’m about to go, so sorry if there’s a very delayed response

1 Like

Getting the obvious out of the way. Are you tapping that fast or is it flickering like that when you tap it once?

1 Like

@Trio Can confirm - same issue… not tapping rapidly.

I made a video showing touches turned on at the halfway point here.

2 Likes

take a look here, that should help! Game Unplayable after Hotfix - Unable to tune to ATC frequency/Cannot hear audio/App Crashes

2 Likes

No, I was not tapping that fast, it flickered like that after I tapped it once

Thank you @RafaelPadilla, and @Enigma, things are working fine now.

2 Likes

After doing this

I was able to play with my normal in game voice, so people might want to try this if they’ve got problems

Closed at OP request