“Unable to connect”

I get this issue off and on, and as everyone else seems just fine, I can play for 10 minutes then I can’t!84B7EEC5-2105-41B8-846D-C39C8F6CD6E1

1 Like

Hi!

Thanks for reporting this issue. As the developers are currently implementing more servers, you will experience issues like this. Could you please try to restart your device? Let me know if this works.

Thanks!

2 Likes

Another solution would be to delete and reinstall the app. The developers are currently working on upgrading the servers.

A restart will most likely fix the issue. A reinstall is nearly last resort.

1 Like

As new servers are added, these issues are common. I had this issue and I fixed it by closing the app, ensuring that your connection is good and then re-open the app. Do this a few times and it should fix the issue.

This has already been solved…

345D76EE-CE4E-4049-AAF0-86887FB27812thanks!

1 Like

I’m having the same issue

@bensonb for mod 2017!

1 Like

Glad I could help you. Enjoy your flight!

Same problem here

Follow the suggestions above, Jan. :)

2 Likes