UI enlarged bug

Device: Samsung s10
Operating system: Android

Hello could you provide more info if you want help

1 Like

A screenshot would help us understand better the problem

Heres some photos of the issue

Seems like you have some device settings set to zoomed, which would cause this.
It should be under Settings → Display → Screen zoom on your device.

1 Like

I tried it out, my zoom is normal. Made it bigband immediately reset to defaults. Did not work.

Did this happen after something was changed on your device or similar?

Hi, do you have Samsung Game Booster enabled? If so, try to choose “Battery saving” mode, or “Balance” mode

Here i choose the “Max FPS mode’’ because it’s enlarge the UI (cuz i need it). Meanwhile the another mode like Battery saving” mode, or “Balance” mode it should be smaller your UI

I hope its works🤔

I dont know, i booted ip the game once and the ui just broke

I dont have acess to Gamebooster plus

1 Like


I have experienced this before on an iPhone 11 and normally a simple restart on your device should fix that.

Since it seems that the items/buttons on the screen tend to do not load properly where they need to be on the first attempt. The second load should be fine though if you have not changed anything on your device display settings.

I have also tried restarting my device several times, and the ui of both the main menu screen and the game screen is zoomed in and squashed

Same issue on s10+

Hello there!

This is unfortunately a quite common issue with many applications & games since the OneUI 4.1 update. It doesn’t affect all devices, but a fair share it seems. The complication with this problem seems to be that Samsung’s OneUI 4.1 update introduces a resolution limit to games. This limitation has some pretty nasty and unwanted side effects with a ton of games, besides Infinite Flight.

There is a workaround however:

  1. If it is not already installed on your device, install Samsung’s Game Booster (Game Booster Plus - Apps on Galaxy Store)

  2. Go to “Gaming Plugins” → “Game Booster Plus” and tap the icon on the right side of the row that shows Infinite Flight & select the “High quality” option.

This should resolve any resolution related issues you may experience since the OneUI 4.1 issue.

We will have a look at our end and see if there’s anything we can do to counter this change. But we suspect that the fix will have to come from Samsung in the end.

Thank you!


Issue resolved thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.