Turn the rud while looking at the map

please put this back, I loved it when the rud turned automatic while I was looking at the taxiway and the map…

2 Likes

That is a setting option you could turn on just check your settings

It is? Where?

1 Like

Probably referring to aileron-rudder coupling

2 Likes

Percily my friend

Ah, that makes sense. And I assume the question refers to locking the rudder position when you open the map (while holding the rudder). And that ability has been lost for some users(?). I lost it too for some reason when I reinstalled. But the coupling wouldn’t affect this I assume?

3 Likes

Yeah it’s in the settings just turn it on and there you go

Under alerón and rudder section

It’s about that!!! there was also like make the pushback automatic, I miss that… :(

2 Likes

Ok, so the op @Larissa is talking about

and @AndrewWu is clarifying that @Justin_Betances is referring to aileron-rudder coupling, which is indeed found under settings.

But the problem is that changing the coupling under settings doesn’t fix the problem of losing the rudder position lock for those (like me) who have lost it.

(I’m moving this to support if that’s ok)

3 Likes

If the rudder is not working I suggest maybe sliding it are you not maintaining center line

Where can you find that ?

Because in real life there is no auto Rudder the pilots use their feet

This isn’t the op’s question. The op’s question is about being able to lock the rudder in a fixed position (if I understand correctly). That ability used to exist universally apparently, but now some users no longer have that functionality (I assume it’s only some, based on prior support topics on this).

1 Like


There you go

1 Like

Good to answer that other question of course. And btw, for info I added the link (my prior message) to the previous topic on the op’s question.

1 Like

Interesting, I just tested it and I can’t reproduce. Both devices, both single and multiplayer.

2 Likes

Yeah, I couldn’t reproduce either when I first encountered in the prior support topic. But when I reinstalled for another reason, it looks like that functionality is completely gone. I have no idea why. But there was some suggestion it may be somewhat device type dependent.

edit: there was also this other topic by the same op in which @Jan explained that it is a known issue.

I’ll maybe add an update that subsequent to that, a simple reinstall removed this capability for me. It completely worked before; and completely doesn’t work now (I even tried a third reinstall).

3 Likes

I unclicked this function. (“¤”#%#@%#)

Example- I am landing… and I touched down with the main landing gears first. There is a slight crosswind, so I’m kicking the rudder to battle the crosswind . Once the nosegear touches down, but my finger is still on the rudder, the aileron-rudder coupling will completely ruin my otherwise butter landing on the centerline and now steers you onto the edge of the runway… Sigh.

It has affected my landings, so therefore I dont use this anymore.

1 Like

I’ve added a link to this topic to the internal topic.
It happens to some devices, but not all.
Hopefully it will be fixed soon. 🤞

Unfortunately Auto Coordination is unrelated to this issue. :)