Turn off AP Smooth

So when i am coming to land and i want to Free hand the plane i hold my i pad a little bit down and it goes crazy on me or if hand it straight it will go up and stall what do i need to do.

1 Like

What I do before I disengage the AP is I always get in a comfortable position that I will stay in for landing. Then I hold my device normally. Then I hit the “calibrate” button located in the same place as end flight is. This will help a lot. Once you’re calibrated don’t move the device; then disengage the AP! Go ahead and try it and tell me if it works. I’m hoping it’s not a bug you’re experiencing.

Also this shouldn’t be in #support:espanol as we are speaking English currently. A mod or regular please move this.

5 Likes

I usually do the same thing as @Ethan_Chloe123. I usually hit calibrate 2-3 times just to be safe and it works like a charm. Make sure you recalibrate before landing as your plane was lighter than it was at takeoff and you might be in a different position.

3 Likes

What I do, I recalibrate my device then turn the AP off

2 Likes

It’s very simple,get in a good position (I sit up straight )
Calibrate a few times then disengage and try to have your yoke where the plane won’t climb sharply or decend sharply

2 Likes

OK Thank you very much guys

1 Like

Trim is what you are missing here. If you are properly trimmed and calibrated you shouldnt get the bounce you are describing. Best advice is to slow to the speed you are at with gear down and flaps 15/20 at least and speed reaching that Vref and then disengage with correct trim and you will be fine.

2 Likes

Thank you very much ))


Speaking of trim ,If u don’t really understand it there is a great description about how to use and what trim is

2 Likes

make sure to set your trim properly to because it does this with me often and I use a joystick with my AP button below were my thumb sits so I never have to let go of my joystick and it still sometimes does this, I would strongly recomend setting your trim at a higher level or as needed

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.