TTS Voice not working after Android 7 update

I recently updated my device (Samsung Galaxy S6 Edge+) to Android 7. Before I updated I had downloaded the TTS Samsung Female American voice and everytime I was using IF ATC either as a pilot or as a controller, the voice worked. Now with the update it deosn’t work. When I’m using ATC messages as a pilot I hear this electronic videos (the same that is in the Infinite Flight Youtube videos) and now that I’m controlling no voice sounds at all. Does anyone know how to fix it?

Are you sure your volume is turned up?

Damm I didn’t know Nougat was already available for the S6e+. Downloading right now

try going into settings and switching to another TTS.

1 Like

Yes of course I have tried it

1 Like

Did you “Speed Up” your phone when Infinite Flight is still running?

I often experience this when I speeded up my Vivo while still opening IF. And my I cant hear any of the ATC’s Instructions

1 Like

Have tried it, still doesn’t work.

Sorry but I don’t understand.

It’s a button that used for clearing running applications.

I dont know what it’s called for Samsung as my Samsung A3 doesnt have this feature. Maybe its a new feature

1 Like

Oh I see what you mean. No I didn’t do that

Maybe try to download the Google Text-to-Speech app?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.