TTS Voice defaults back to a non-selected option

Hi, will there be any update news on the pilot voices, seems to be at the same voices, I’m trying to change it to united Kingdom male, and all I get is the same female voice.

2 Likes

Maybe you could make a feature request for more voices. They are all different in the game you shouldn’t have repeats.

Those voices work on non-IOS devices right? I can’t remember…

Follow these instructions:

Settings -> Live ->


Then, in the live section, there should be a pilot voice setting. It says “Pilot Voice”.


Click on the current voice, and scroll down to find your desired voice for contacting ATC with.Screenshot_20190306-061555

Yes they do, I’ve had an iOS device and an Android device.

1 Like

Cool, though so but just wanted to make sure 👍 thanks mate

1 Like

Hi, thanks for your insights, but the UK male voices are all the same, seems to be a woman’s voice

1 Like

Make sure to make it the “Default Voice” which is at the very bottom of the “Live” section in the settings.


Many thanks gents

1 Like

Still the same. All UK male voices are all female

Hey @PhilipClarke2809 - i just saw your e-mail to us.

All voices are handled by the device, not by the app. Some voices that exists in the device might not be able to be used via an app though, and that is why it’s defaulting to a female version.

Do you have Google Text-To-Speech engine installed on your device?

I have just downloaded Google text-to-speak

Make sure to set that as your default and download a few voices. Then restart your device and try in Infinite Flight again.

Got it, works just fine now, many thanks

1 Like