Training Server not working

Device**: Iphone 13
Operating system**: IOS16.2

When I spawn to any airport in TS it shows that ATC is unavailable and there is no one else on the map. I can see on the home screen that there are people and ATC so I don’t know what is happening. It is also showing the green check mark on the top right so there is nothing wrong with internet connection.

Given the tick in the top-right is green - are you sure you aren’t on Casual Server - where there isn’t ATC.

There is however Unicom and the headphones should not be grey.

1 Like

True. I’ll back out and let you assist :)


Do you experience this on the Training Server only and not the others?
If you’re unsure, try Casual and see if there’s any difference.

Additionally, how long have you been experiencing this and what steps have you tried so far in terms of attempting to resolve it?

I restarted my phone and that fixed it.

1 Like

Can’t be said enough;
It’s always a good place to start.

  • Restart the app and if that doesn’t help → restart device

“Have you tried turning it off and on again?” isn’t a meme. It’s solid advice.

1 Like