Touch mis-alignment during the typing mode (Commenting)

Hey guys,

I was commenting under on of the topics, the touch was mis-alighned, this video explains.

Additional info:-
Device Spec:-
Samsung Galaxy Note 8
Android 8.0 Oreo
Non-rooted.
Using chrome.

Note 1:- only occurs for commenting, not during posting a Topic.
Note 2:- I tried the S-Pen, same results.

Should I take this to Discourse?

Thanks.

8 Likes

I have this to on the iPhone 7 on safari.

It’s already reported there. Not sure of the exact topic but it’s there.

I did my best to search for this, didnst find one

Yep happens on my iPhone 6 as well in safari
That’s why I prefer to use my iPad or the discourse app when using IFC as it’s less glitchy

Have you tried restarting your browser?

Yes, still this bug occurs.

Update:-
To all the people here who has the bug, can you guys go to meta.discourse.org , test it there, and check if the bug also occurs there?

Thanks

@schyllberg @R_Jordanian
Forum Glitch this is the post about the same glitch.

An easy fix is to log out and back in, although that doesn’t work every time.

This is a known discourse bug.

I know it is. I was the one who told Chris. Lol.
It’s fine on iOS now though.

Well, R.I.P. Android users like me…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.