Thrustmaster joystick not working wth IF

I just bought a Thrustmaster T flight hotas 4 but when I use LiveFlight connect to fly with it and in the infinite flight setting I try to set the controls and move the axis it doesn’t show anything anyone knows how to fix this? In the joystick tab on liveflight connect it is showing
(‘Thrustmaster”) optional (“T.Flight.Hotas”)

1 Like

Did u select the “use network controller” button

Yes I did when I’m trying to assign and move the joystick nothing happens

Make sure you have followed all of these steps:

I did but not working having issues with just my joystick I had tried with my friends joystick yesterday and it was working

If it worked with your friend but not with you then it might not be supported.

I had seen another post on the forum while creating this topic and it working for that person

Sorry I don’t know then.
I don’t know if u should but u could tag a developer.

At the risk of being told off

I have sent a message to cam

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.