Throttle won't come off of max after spawning in on live

Every single time I load into live the throttle is 100% and it stays there. Ive tried different planes and gates and I restarted the app but It still automatically goes to 100% throttle. I can pull it down but it shoots back up when i let go.

Screenshot?

Try restarting your phone or delete and reinstall the app.

This post was flagged by the community and is temporarily hidden.

2 Likes

Have you tried…going to the settings➡controls➡restore defaults?

1 Like

iphone 6s
I don’t have the 787 update yet
ios 10

Can you post a video

Probably something with the iOS 10 Beta. You will have to deal with it until iOS10 is officially released.

3 Likes

I’m on the iOS 10 beta and IF’s working as smooth as anything, even on live… Seems a bit weird

2 Likes

Are you on the latest beta? Another one was released not so long ago

What device?

I’m using the 6 Plus, should be similar within the app, I would think so anyway

1 Like

Are you using Liveflight connect?

If someone gives me instructions i’ll take a video of it tomorrow. Thanks for the support! This is what is so great about the community here.

IOS 10 is not even public yet is it? Perhaps usuing unofficial apple products is the issue at hand

1 Like

I have had a similar issue in the past. Have you been using any type of external joystick or throttle?

2 Likes

It’s an official public beta

2 Likes

It’s already at Public Beta, lots of people (including me) on this forum have it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.