Throttle loses power

Okay, so my throttle just slowly goes down and loses power if I’m not touching it! It’s quite frustrating when taking off because all of a sudden I lose power. It’s sort of like when you leave a region and throttle just cuts off, only difference is your can control is using SPD (autopilot). Any help appreciated.

iPad Air
9.2
Latest IF version (a321 update)

Do you have a constant re-pro to do that?

If you depart using autopilot for speed, when your about to get to the set speed, it automatically reduces throttle.

Yes I do…always does it

I don’t use autopilot on depart

Besides that’s still not what the bug is. It’s different.
Without autopilot the throttle just decreases if I’m not constantly holding it in place

Hi,

We need more info. Like, for example, what was your V/S?

Thanks!

It doesn’t really matter though. The problem persists whatever V/S is

Oh, I apologize. It seems I have no solution for this one. It doesn’t happen to me though.

Device - iPad Air
iOS - 9.1
IF version - Latest (A321)

1 Like

It’s okay. Thanks for your help

1 Like

Another thing I want to add is it started since I enabled LiveFlight connect and downloaded it on my Mac (it’s off now) I thought that might’ve been the cause but it’s still going as if there’s another connection (like a keyboard) to control the throttle.
Hope this helps a bit

How to reproduce? Maybe I can help!

can you record a video? Plug in your device into your computer and run quicktime

it won’t let me upload the video

It won’t let me upload any sort of video.

To reproduce;

  1. Open IF
  2. choose aircraft and region
  3. move throttle and let go (usually its meant to stay on what you moved it to. In my case it just goes back down by itself)

Were you using Live Flight connect?

The first time it happened, yes

I had a very similar issue. I connect it and the throttle was stuck at 100%. I had to uninstall the app and reinstall several times, trying to get it to work.

has i worked yet?