There is no map on the ATC interface

Last three days, on the ATC mode, I can’t see maps (Ground and Tower) or communicate with the airplanes. All what I have is view from the tower. Currently, I am Grade 3.

1 Like

I haven’t been having this issue. Can you list your device information? Thanks :)

2 Likes

Is it possible that you’re in observer mode?

7 Likes

I have iPad Air 2 iOS 10.
Yes, it looks like observer mode, but I don’t know how to get out of it.
I can see airplanes on the airport from the tower view very well, so I don’t think that is internet problem.
I made some stupid speeding mistake few days ago and I drop from Grade 4 to Grade1, but even with Grade 1 I was able to control traffic for two days, and now with Grade 3 I can’t.
Anyway, thanks for the help.

2 Likes

A simple speeding violation should never take you down all the way from grade 4 to grade 1. How many violations did you recieve?

Also a picture of the ATC interface while in game would be great.

1 Like

image

1 Like

I left my iPad unattended on the A / P at 14000 feet and after a few minutes found the plane crashed with 6 violations.

1 Like

Yes, you are in observer mode. Sadly, I don’t know how to fix it.

Go to another airport that someone is not controlling at. That will help.

I’ve already tried, is not the case

1 Like

Did you restart your iPad?
If so maybe ask a mod?

Only thing I can think is completely close app, clear cache if possible, restart device.

Also, maybe log out and back in again after.

I’ve had this issue before, it will just be on that server. It’s not in observer mode (if it was it would say obs where the 3 dots are) the issue requires a server reset to fix.

2 Likes

This happens when you select a frequency and start loading the game, but someone with the same frequency starts before you, putting you in observer mode.

Yes, everything looks like observer mode, I can see live airspace status, and I can see that somebody is there in the Tower, but that one is me. If I exit from the Tower and immediately enter inside I can see my name, stil active. So, I am active, but I don’t have interface. I tried 100 times on diferent airports, I restart iPad, app, Log out - Log in… :(

@Pilotmaster2129 it is NOT observer mode. If it was in that mode then it would show obs at the bottom like I said in my previous comment

If you’re on IOS do a soft reset by holding the power and home buttons at the same time. That’s helped for me when this has occurred. The only other option is to un install then reinstall. The soft reset worked for me though.

I did it. iPad was reseted (both buttons for 3sec) and App was completly reinstalled, but didn’t help. Problem is probably on server, not on my iPad.

1 Like

I’m experience the same problem as you right now. Any ideas?